Klingon Imperial Forums
Welcome, Guest. Please login or register.
Did you miss your activation email?
12 11, 2017, 11:32: AM

Login with username, password and session length
Search:     Advanced search
The boards are having problems with email. We are advising members to set your secret questions and answers in case the board can't send email to let you reset lost passwords.
11894 Posts in 1664 Topics by 689 Members
Latest Member: regdun234
* Home Help Search Calendar Login Register
+  Klingon Imperial Forums
|-+  Forum Etiquette, News & Announcements
| |-+  Forum Feedback
| | |-+  Can't phone home
« previous next »
Pages: [1] Go Down Print
Author Topic: Can't phone home  (Read 7772 times)
KAllen
Klingon Conversationalist
***
Offline Offline

Posts: 140



WWW
« on: 01 24, 2007, 01:45: PM »

Why would I not be able to log on from my home computer?  When I try from home it says something about cookies.  I'll try again to get the exact msg. but I either have to turn them off, or on...when I just feel like tossing them!!!
Logged

Lt.Col. K'Allen sutai-bortaS
Marine Commander aboard the IKV Bayou Serpent
Member of the IKV Bayou Serpent
House Cha'diCH to the House of bortaS
Klythe
ngem Sargh lIghwI' pagh cha'
Administrator
Thought Master
******
Offline Offline

Posts: 1071


When a show of teeth doesn't work, bite deeply.


WWW
« Reply #1 on: 01 24, 2007, 10:30: PM »

   Cookies need to be on for this site.   By it's original design the web is stateless.  It's meant to display static pages.  Cookies are the 'hack' that makes logging in possible, by storing the state of 'being logged in" in a file your web browser knows about.

   When I repaired the board's settings, I may have changed the name of the cookie it is looking for.  you may need to clear out any old cookies for this site so it can create a new cookie with the correct information.
Logged
KAllen
Klingon Conversationalist
***
Offline Offline

Posts: 140



WWW
« Reply #2 on: 01 26, 2007, 01:56: PM »

How do you do that???
Logged

Lt.Col. K'Allen sutai-bortaS
Marine Commander aboard the IKV Bayou Serpent
Member of the IKV Bayou Serpent
House Cha'diCH to the House of bortaS
Klythe
ngem Sargh lIghwI' pagh cha'
Administrator
Thought Master
******
Offline Offline

Posts: 1071


When a show of teeth doesn't work, bite deeply.


WWW
« Reply #3 on: 01 26, 2007, 11:39: PM »

   The exact steps depends which web browser you are having trouble connecting with.  Most of the time  I use Firefox, which gives a lot of control over cookies.  If you click the "Tools" menu-then the Options drop down then select the Privacy tab on the dialog, right in the middle of that options box will be the cookies section.   Click the Show cookies button and it will show you which cookies you have and give you buttons to clear all cookies or if you search and select the KIF cookies, you can delete just the cookies for this forum without clearing any other password protected websites
Logged
KAllen
Klingon Conversationalist
***
Offline Offline

Posts: 140



WWW
« Reply #4 on: 02 01, 2007, 02:27: PM »

Nothing...I'm using Internet Express...I tried punching around with what you told me, but it still doesn't work. 
Logged

Lt.Col. K'Allen sutai-bortaS
Marine Commander aboard the IKV Bayou Serpent
Member of the IKV Bayou Serpent
House Cha'diCH to the House of bortaS
KAllen
Klingon Conversationalist
***
Offline Offline

Posts: 140



WWW
« Reply #5 on: 02 09, 2007, 01:59: PM »

Any other suggestions/ideas of what to do to get that working on my home comp.Huh
Logged

Lt.Col. K'Allen sutai-bortaS
Marine Commander aboard the IKV Bayou Serpent
Member of the IKV Bayou Serpent
House Cha'diCH to the House of bortaS
Klythe
ngem Sargh lIghwI' pagh cha'
Administrator
Thought Master
******
Offline Offline

Posts: 1071


When a show of teeth doesn't work, bite deeply.


WWW
« Reply #6 on: 02 14, 2007, 08:32: AM »


   Here is somthing else to try.   I stole it from another site.

   If you are running Microsoft Internet Explorer, open the "Tools" menu and select "Internet Options". When the window pops up, click on the "Privacy" tab. Your browser must be set to accept first-party cookies from Klingon.org to work properly. Select the "Low" privacy setting and click "OK" to save the change. Close the other window and proceed to our website.


    That's about all I can figure for general issues.  For specific issues, I need more detailed information.

You using Internet Explorer?    What version?   (Click Help -> About Ineternet Explorer)

What exactly is happening when you try to log in?  Please give exact steps and what happens when you do it.
Logged
Hawkwolf
Newcomer

Offline Offline

Posts: 3



WWW
« Reply #7 on: 06 17, 2007, 04:06: AM »

I just had the same problem....I thought it was the site, so I waited a few days before trying again. Still didn't work, I got a message saying something to the effect of "adjust your computer to accept cookies", which of course, mine is already set up to do.

I use IE6, and tried to lower my internet security with no effect. I tried to make this website trusted, no effect. I told the computer to always accept cookies from this site, no go. What I finally had to do was manually go into my Windows folder through Windows Explorer, open up my Cookies folder and delete all references to Klingon in my folder. Oh well, my cookies needed cleaning out anyway. I hadn't done it in quite a long time! I got rid of almost 900Kb of cookies! LOL

Anyway, I finally got logged in with that little trick. Hope it helps you!
Tadd (AKA Hawkwolf)
Logged

Handmade Chainmaille for sale!
Hawkwolf's Armory and Accoutrements
http://www.hawkwolfs.com
Custom orders welcomed.
SoplaHtaHwI'
Senior Strategist
*****
Offline Offline

Posts: 533


yuchvaD vIqvaD je jIyIn


WWW
« Reply #8 on: 06 17, 2007, 07:33: PM »

I just had the same problem....I thought it was the site, so I waited a few days before trying again. Still didn't work, I got a message saying something to the effect of "adjust your computer to accept cookies", which of course, mine is already set up to do.

I use IE6, and tried to lower my internet security with no effect. I tried to make this website trusted, no effect. I told the computer to always accept cookies from this site, no go. What I finally had to do was manually go into my Windows folder through Windows Explorer, open up my Cookies folder and delete all references to Klingon in my folder. Oh well, my cookies needed cleaning out anyway. I hadn't done it in quite a long time! I got rid of almost 900Kb of cookies! LOL

Anyway, I finally got logged in with that little trick. Hope it helps you!
Tadd (AKA Hawkwolf)
Little extra tip: You should be able to tell Internet Explorer to keep cookies for as long as the browser is open.
This way "stale" cookies do not end up giving you trouble... I do not use IE myself if I do not have to (which I don't really anymore), and my browser has this option...
Logged

qa'pIn [SoplaHtaHwI'] qI'meQ vIghro''a'
yuch betleH 'obe' la'quv
Khemorex-Klinzhai member, IKEF member
Dishonored Captain of the former spacecraft qaDwI' Doq
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!